Coastal Wetland Habitat Dynamics in Selected New South Wales Estuaries

© K.M. Wilton

Appendix 1: Catchment Types
Table A1.1: Australian Geological Survey Organisation (Heap et al., 2001, p. 88)
Criteria for Initial Classification of Estuaries.

Near Pristine
These estuaries are generally
Recognised as being in
excellent condition with
management activities
focused particularly on the
protection of natural values.
These estuaries are likely to
provide baselines to judge the
condition of other estuaries.

Physical Characteristics
Catchment natural cover
Land use
Catchment hydrology
Tidal regime

Floodplain

Estuary Use

Pests & Weeds

Estuarine Ecology
Largely Unmodified
These estuaries are generally
recognised and documented
as being in good condition,
but with some catchment and
estuary use.

Catchment natural cover
Land use

Catchment hydrology
Tidal regime

Floodplain

Estuary Use

Pests & Weeds

Estuarine Ecology

Appendix 1: Catchment Types

Condition
> 90%
Limited roads & disturbance to
natural conditions and processes
No dams or impoundments,
virtually nil abstraction
No impediments to tidal flow,
changes from natural morphology
(e.g. training walls, barrages,
bridges and causeways)
Wetlands intact in vegetation and
hydrology, no alterations to flood
pattern.
Extractive activities limited to
indigenous or limited &
sustainable commercial &
recreational fishing, no
aquaculture.
Minimal impact on estuary from
catchment weeds & limited pests
& weeds within estuary.
Ecological systems & processes
intact (e.g. Benthic flora & fauna).
~65-90%
No known gross impacts from land
use (e.g. sediment to waterways to
estuary).
No dams or significant
impoundments, some abstraction.
No significant impediments to
tidal flow to changes from natural
morphology.
Wetlands mostly intact in
vegetation & hydrology, no
alterations to flood pattern.
Extractive industries limited to
sustainable commercial &
recreational fishing, minor
aquaculture.
Minimal impact on estuary from
catchment weeds & limited pests
& weeds within estuary.
Ecological systems & processes
mostly intact (e.g. some changes to
Benthic flora & fauna).
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Modified

Catchment natural cover
Land use

Catchment hydrology

Tidal regime

Floodplain

Estuary Use

Pests & Weeds

Estuarine Ecology
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<65%
Documented impacts from land
use, e.g. sediment & nutrients to
waterways.
Dams & impoundments,
significant abstraction modifying
natural flows.
Impediments to tidal flow &/or
changes from natural morphology,
e.g. training walls, causeways,
artificial opening of entrance.
Wetlands mostly cleared in
vegetation &/or changes in
hydrology, e.g. drains, tidal
barrages, levees.
Extractive industries include
dredging, extensive aquaculture,
habitat modifying fishing methods,
e.g. prawn trawling.
Significant impact on estuary from
catchment weeds & impact on
estuary ecology from pests &
weeds within estuary.
Ecological systems & processes
modified (e.g. loss of Benthic flora
& fauna).
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Appendix 2: Aerial Photograph Index
Table A2.1: Aerial Photographs of Ukerebagh Island, Tweed River.

Location

Copyright

Date

DLWC
Sector
No.

Set
No.

Photo No.
(Series)

Photo No.
(Indiv.)

Run

Scale

Miscellaneous

Tweed River
1947
Tweed River
Entrance, Tweed
Shire

27.5.1947

SVY 122

406

2

15,000'; Restricted; Nories
Head-Tweed Shire; b&w

Tweed River
Estuary, Tweed
Shire

27.5.1947

SVY 122

399

1

15,000'; Restricted; Nories
Head-Tweed Shire; b&w;

1961
Tweed River,
Tweed Heads

Sunmap Centre,
Surveyor General,
Queensland

1.9.1961

1

72

Q1184

138

10

MAG 295; Lens 120; 152.09
mm 8,920; Springbrook; b&w

Tweed River,
Tweed Heads

Sunmap Centre,
Surveyor General,
Queensland

1.9.1961

1

72

Q1190

52

11

MAG 294; Lens 120; 152.09
mm 8,920; Springbrook; b&w

NSW Govt. CMA

27.1.1983

1

56

NSW 3260

114

B

1:15 000 2286m ASL 151.45mm;
Tweed I/83; NSW3260
(M1495); colour

Surveyor-General's
Department

13.08.98

NSW 4444

214

1

1:20 000 152.76mm; in range 210-216;
Tweed River 1998; NSW4444
(M2140); colour

1971
Tweed River,
Tweed Heads

1983
Tweed River,
Tweed Heads

1998
Tweed River,
Tweed Heads

Table A2.2: Aerial Photographs of Tilligerry Creek, Port Stephens.

Location

Date

DLWC
Sector
No.

Surveyor-General's
Department

??.9.1954

38

Surveyor-General's
Department

14.8.1966

Crown Copy NSW
Lands Photo

1.4.1975

Copyright

Set
No.

Photo No.
(Series)

Photo No.
(Indiv.)

Run

NSW 257

5001

1N

Lens 267078 152.28mm;
15,500'; colour

NSW 1464

5137

1N

15,500'ASL 114.44mm;
Newcastle; b&w

NSW 2299

113

5

6401m ASL 151.45mm;
Newcastle; b&w

Scale

Miscellaneous

Port Stephens - Tilligerry Creek
1954
Tilligerry Creek,
Morna Point,
Newcastle

1966
Tilligerry Creek,
Port Stephens
Tilligerry Creek,
Port Stephens

1975
Tilligerry Creek,
Morna Point

38

8

1983
Tilligerry Creek,
Newcastle

Surveyor-General's 20.12.1983
Department

NSW 3358

141

3

1:16 000 2896m ASL 151.45mm;
Newcastle 1983; NSW 3358
(M1540); colour

Tilligerry Creek,
Newcastle

Surveyor-General's 20.12.1983
Department

NSW 3358

143

3

1:16 000 2896m ASL 151.45mm;
Newcastle 1983; NSW 3358
(M1540); colour

NSW 4314

22

8

1:20 000 3070m ASL 152.76mm; Urban
Coverage Lower Hunter;
NSW4314 (M2033); in range
13-65; colour

1996
Tilligerry Creek,
Lower Hunter

Land Infrormation
Centre
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Table A2.3: Aerial Photographs of Black Neds Bay, Lake Macquarie.

Location

Date

DLWC
Sector
No.

Set
No.

Photo No.
(Series)

3.3.1950

40

2

875QUN/ 289

Crown Copy NSW
Lands Photo

23.9.1961

40

7

NSW 1076

5098

9

Northumberland Project;
5,900' ASL 114.44mm; NSW
1076/5098; b&w

Crown Copy NSW
Lands Photo Log-E

19.6.1974

40

17

NSW 2236

100

1

Central Coast June 1974;
1400m ASL 87.80 mm; NSW
2236 (Misc. 883); b&w

Crown Copy NSW
Lands Photo

13.4.1987

40

43

NSW 3567

175

18

1:16 000 Newcastle; 2926m ASL
153.10mm; NSW 3567/175
(M1773); colour

Surveyor-General's
Department

19.9.1999

NSW 4493

98

2

1:10 000 152.76mm; Coastal
Surveillance 1999 Wybung
Head-Black Head-SwanseaBelmont; in range 90-99;
NSW 4493 (M2188); colour

Copyright

Photo No.
(Indiv.)

Run

Scale

Miscellaneous

Lake Macquarie - Black Neds
1950
Black Neds Bay,
Lake Macquarie,
Swansea

6
(6075)

152.3mm 7500' Restricted;
b&w

1961
Black Neds Bay,
Lake Macquarie,
Swansea

1974
Black Neds Bay,
Lake Macquarie,
Swansea

1987
Black Neds Bay,
Lake Macquarie,
Swansea

1999
Black Neds Bay,
Lake Macquarie,
Swansea

Table A2.4: Aerial Photographs of Brisbane Water Islands.

Location

DLWC
Sector
No.

Photo No.
(Series)

Photo No.
(Indiv.)

Run

16.5.1954

NSW 136

5010

14

11,000' 10"; Gosford; Lens
157564; b&w

Surveyor-General's
Department

16.5.1954

NSW 136

5012

14

11,000' 10"; Gosford; Lens
157564; b&w

Surveyor-General's
Department

??.3.1954

NSW 132

5052

15G

11,000' 10"; Gosford; Lens
157564; b&w

Surveyor-General's
Department

3.10.1965

NSW 1412

5008

5

8,350' ASL 114.44mm;
Cumberland 1965 Series; b&w

Surveyor-General's
Department

4.6.1975

NSW 2317

9

8

6401m Asl 151.45mm; b&w

Crown Copy NSW
Lands Photo

20.8.1986

NSW 3537

09

5

1:16 000 2652m ASL 153.10mm;
Sydney ISG 1986; NSW 3537
(M1742); colour

CaLM Land
Information Centre

30.9.1998

NSW 4454

85

1

1:25 000 ASL 152.76mm; Sydney; in
range 71-91; NSW 4454
(M2136); colour

Copyright

Date

Pelican/ Rileys/ St
Huberts Islands,
Gosford

Surveyor-General's
Department

Pelican/ Rileys/ St
Huberts Islands,
Gosford
Pelican/ Rileys/ St
Huberts Islands,
Gosford

Set
No.

Scale

Miscellaneous

Brisbane Water
1954

1965
Pelican/ Rileys/ St
Huberts Islands,
Gosford

1975
Pelican/ Rileys/ St
Huberts Islands,
Gosford

1986
Pelican/ Rileys/ St
Huberts Islands,
Gosford

1998
Pelican/ Rileys/ St
Huberts Islands,
Gosford
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Table A2.5: Aerial Photographs of Courangra Point, Hawkesbury River.

Location

Copyright

Date

DLWC
Sector
No.

Set
No.

Photo No.
(Series)

Photo No.
(Indiv.)

Run

Scale

Miscellaneous

Hawkesbury River - Spencer
1954
Spencer, Gosford

Surveyor-General's
Department

19.3.1954

NSW 131

5110

13G

11,000; 10"; Gosford; Lens
157564; b&w

Spencer, Gosford

Surveyor-General's
Department

19.3.1954

NSW 131

5112

13G

11,000; 10"; Gosford; Lens
157564; b&w

Spencer, Gosford- Surveyor-General's
Lake Macquarie
Department

8.3.1966

NSW 1439

5006

11

15,500' ASL 114.44mm; b&w

Spencer, Gosford- Surveyor-General's
Lake Macquarie
Department

8.3.1966

NSW 1439

5008

11

15,500' ASL 114.44mm; b&w

Surveyor-General's
Department

4.6.1975

NSW 2317

13

8

6401m ASL 151.45mm; b&w

Crown Copy NSW
Lands Photo

20.8.1986

NSW 3536

146

4

1:16 000 2652m ASL 153.10mm;
Sydney ISG 1986; NSW 3537
(M1742); colour

CaLM Land
Information Centre

12.9.1994

NSW 4238

29

13

1:25 000 4115m ASL 152.7mm; in
range 23-41; colour

1966

1975
Spencer, Gosford

1986
Spencer

1994
Spencer, Gosford

Table A2.6: Aerial Photographs of Careel Bay, Pittwater.

Location

Date

DLWC
Sector
No.

Set
No.

Photo No.
(Series)

29.9.1940

44

1

SVY 3175

73

Land Infrormation
Centre

23.9.1965

45

11

NSW 1408

NSW 1408
5247

11

8,350 ASL 114.44mm;
Cumberland 1965 Series;
NSW 1408/5247; b&w

Crown Copy NSW
Lands Photo Log-E

19.6.1974

45

38

NSW 2236

NSW 2236 53

4

1400m ASL 87.80mm; NSW
2236/53 Central Coast July
1974 (MISC. 883); b&w

NSW Govt. C.M.A.

18.8.1986

45

40

NSW 3533

NSW 3533
232

-

1:10 000 1533m ASL 153.10mm;
Colloroy-Avalon; NSW 3533
(M1747); colour

Land Infrormation
Centre

31.5.1996

44

115

NSW 4311

0197

M203
112

Copyright

Photo No.
Run
(Indiv.)

Scale

Miscellaneous

Pittwater - Careel Bay
1940
Careel Bay,
Broken Bay

13,400'; Restricted; b&w

1965
Careel Bay,
Cumberland

1974
Careel Bay,
Central Coast

1986
Careel Bay,
Collaroy - Avalon

1996
Careel Bay,
Whale Beach
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1:8 000

1230m ASL; Run M203112
152.76mm; in range192-201;
C.S. Wybung Head-Pt.
Hacking, Whale Beach;
NSW4311 (M2031); colour
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Table A2.7: Aerial Photographs of Towra Point, Botany Bay.

Location

Copyright

Date

DLWC
Sector
No.

Set
No.

Photo No.
(Series)

Photo No.
(Indiv.)

Run

Scale

Miscellaneous

Botany Bay - Towra Point
1956
Towra Point, Port Surveyor-General's
Hacking
Department

2.1.1956

NSW 235

5065

29

6,400' 115.00mm; Port
Hacking; b&w

Towra Point, Port Surveyor-General's
Hacking
Department

2.1.1956

NSW 235

5048

30

6,400' 115.00mm; Port
Hacking; b&w

Towra Point, Port Surveyor-General's
Hacking
Department

2.1.1956

NSW 235

5050

30

6,400' 115.00mm; Port
Hacking; b&w

Towra Point, Port Surveyor-General's
Hacking
Department

2.1.1956

NSW 235

5052

30

6,400' 115.00mm; Port
Hacking; b&w

Towra Point, Port Surveyor-General's
Hacking
Department

2.1.1956

NSW 235

5147

30

Cumberland County; Lens 32;
b&w

Towra Point, Port Surveyor-General's
Hacking
Department

2.1.1956

NSW 235

5149

30

Cumberland County; Lens 32;
b&w

Towra Point, Port Surveyor-General's
Hacking
Department

2.1.1956

NSW 235

5151

30

Cumberland County; Lens 32;
b&w

Towra Point, Port Surveyor-General's
Hacking
Department

2.1.1956

NSW 235

5153

30

Cumberland County; Lens 32;
b&w

Towra Point, Port Surveyor-General's
Hacking
Department

2.1.1956

NSW 235

5075

31

6,400' 115.00mm; Port
Hacking; b&w

Towra Point, Port Surveyor-General's
Hacking
Department

2.1.1956

NSW 235

5077

31

6,400' 115.00mm; Port
Hacking; b&w

Towra Point, Port Surveyor-General's
Hacking
Department

25.6.1961

NSW 834

5007

44

9,200' ASL 209.74mm;
Cumberland 1961 Series; b&w

Towra Point, Port Surveyor-General's
Hacking
Department

25.6.1961

NSW 834

5009

44

9,200' ASL 209.74mm;
Cumberland 1961 Series; b&w

Towra Point, Port Surveyor-General's
Hacking
Department

25.6.1961

NSW 834

5011

44

9,200' ASL 209.74mm;
Cumberland 1961 Series; b&w

Towra Point, Port Surveyor-General's
Hacking
Department

25.6.1961

NSW 834

5013

44

9,200' ASL 209.74mm;
Cumberland 1961 Series; b&w

Towra Point, Port Surveyor-General's
Hacking
Department

25.6.1961

NSW 836

5029

46

9,200' ASL 209.74mm;
Cumberland 1961 Series; b&w

Towra Point, Port Surveyor-General's
Hacking
Department

25.6.1961

NSW 836

5031

46

9,200' ASL 209.74mm;
Cumberland 1961 Series; b&w

Towra Point, Port Surveyor-General's
Hacking
Department

25.6.1961

NSW 1043

5160

45

9,200' ASL 209.74mm;
Cumberland 1961 Series; b&w

Towra Point, Port Surveyor-General's
Hacking
Department

25.6.1961

NSW 1043

5162

45

9,200' ASL 209.74mm;
Cumberland 1961 Series; b&w

Towra Point, Port Surveyor-General's
Hacking
Department

25.6.1961

NSW 1043

5163

45

9,200' ASL 209.74mm;
Cumberland 1961 Series; b&w

1961

1970
Towra Point,
Kurnell

Surveyor-General's
Department

6.7.1970

NSW 1906

5198

24

7,500 ASL 152.37mm;
Cumberland 1970 Series; b&w

Towra Point,
Kurnell

Surveyor-General's
Department

6.7.1970

NSW 1906

5200

24

7,500 ASL 152.37mm;
Cumberland 1970 Series; b&w

Towra Point,
Kurnell

Surveyor-General's
Department

6.7.1970

NSW 1906

5202

24

7,500 ASL 152.37mm;
Cumberland 1970 Series; b&w

Towra Point,
Kurnell

Surveyor-General's
Department

6.7.1970

NSW 1906

5204

24

7,500 ASL 152.37mm;
Cumberland 1970 Series; b&w

Towra Point,
Kurnell

Surveyor-General's
Department

6.7.1970

NSW 1908

5007

23

7,500 ASL 152.37mm;
Cumberland 1970 Series; b&w

Towra Point,
Kurnell

Surveyor-General's
Department

6.7.1970

NSW 1908

5009

23

7,500 ASL 152.37mm;
Cumberland 1970 Series; b&w

1983
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1983
Towra Point,
Cronulla

C.M.A. Photo

19.9.1983

NSW 3337

272

3

1:16 000

2576m ASL 151.45mm; Harris
Forest-Cronulla ISG;
NSW3337 (M1548); b&w

Towra Point,
Cronulla

C.M.A. Photo

19.9.1983

NSW 3337

276

3

1:16 000

2576m ASL 151.45mm; Harris
Forest-Cronulla ISG;
NSW3337 (M1548); b&w

Towra Point,
Cronulla

C.M.A. Photo

19.9.1983

NSW 3337

280

3

1:16 000

2576m ASL 151.45mm; Harris
Forest-Cronulla ISG;
NSW3337 (M1548); b&w

Towra Point,
Cronulla

C.M.A. Photo

19.9.1983

NSW 3337

284

3

1:16 000

2576m ASL 151.45mm; Harris
Forest-Cronulla ISG;
NSW3337 (M1548); b&w

Towra Point,
Kurnell

Surveyor-General's
Department

20.6.1999

NSW4481

131

3

1:20 000

152.76mm; in range 130-136;
NSW4481 (M2148); Coastal
Surveillance 1998 Wybung
Head-Port Hacking; colour

Towra Point,
Kurnell

Surveyor-General's
Department

20.6.1999

NSW4481

132

3

1:20 000

152.76mm; in range 130-136;
NSW4481 (M2148); Coastal
Surveillance 1998 Wybung
Head-Port Hacking; colour

Towra Point,
Kurnell

Surveyor-General's
Department

20.6.1999

NSW4481

133

3

1:20 000

152.76mm; in range 130-136;
NSW4481 (M2148); Coastal
Surveillance 1998 Wybung
Head-Port Hacking; colour

Towra Point,
Kurnell

Surveyor-General's
Department

20.6.1999

NSW4481

134

3

1:20 000

152.76mm; in range 130-136;
NSW4481 (M2148); Coastal
Surveillance 1998 Wybung
Head-Port Hacking; colour

1999
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Table A2.8: Aerial Photographs of Currambene Creek, Jervis Bay.

Location

Copyright

Date

DLWC
Sector
No.

Set
No.

Photo No.
(Series)

Photo No.
(Indiv.)

Run

4.4.1949

56

29

SVY 562

5085

1

25,000' 153.0mm; Restricted;
SVY562.156-13/449; in range
5078-5093; Jervis Bay; b&w; 4
photos in the set

21.9.1961

56

8

NSW1074

5040

1

15,200' ASL 114.44mm;
Jervis Bay; NSW 1074; b&w

26.2.1975

56

22

NSW 2361

54

1

6401m ASL 151.45mm; Jervis
Bay; NSW 2361; b&w

22.2.1993

NSW 4106

117

1

1:25 000 3932m ASL 151.45mm; in
range 109-125; Jervis Bay;
colour

5.1.1997

NSW 4337

86

1

1:50 000 8188m ASL 152.76mm; Jervis
Bay; in range 82-89; NSW
4337 (M2053); colour

Scale

Miscellaneous

Jervis Bay - Currambene Creek
1949
Currambene Creek,
Jervis Bay,
Currarong

1961
Currambene Creek, Crown Copy NSW
Jervis Bay,
Lands Photo
Currarong

1975
Currambene Creek, Crown Copy NSW
Lands Photo
Jervis Bay,
Currarong

1993
Currambene Creek, Surveyor-General's
Jervis Bay,
Department
Currarong

1997
Currambene Creek, Land Information
Jervis Bay
Centre

Table A2.9: Aerial Photographs of Cararma Inlet, Jervis Bay.

Location

Date

DLWC
Sector
No.

Set
No.

Photo No.
(Series)

Photo No.
(Indiv.)

2.12.1948

56

5

SVY 492

5014

C/
KEY

Crown Copy NSW
Lands Photo

21.9.1961

56

8

NSW 1074

5051

6N

Crown Copy NSW
Lands Photo

29.12.1974

NSW 2288

3

8

Crown Copy NSW
Lands Photo

28.6.1981

NSW 2928

73

60

1:25 000 3810m ASL 152.02mm; NSW
Coastal Wetlands; NSW
2928/73 (MISC. 1309); colour

Land Information
Department

20.1.1997

NSW 4344

34

7

1:50 000 8188m ASL 152.76mm; in
range 28-34; Kiama; NSW
4344 (M2053); colour

Surveyor-General's
Department

10.3.1999

NSW 4474

101

3

1:12 000 152.76mm; in range 98-104;
Cabbage Tree Swamp;
NSW4474 (M2167); colour

Copyright

Run

Scale

Miscellaneous

Jervis Bay - Cararma Inlet
1948
Cararma Inlet,
Jervis Bay,
Currarong

SVY 492. I56-13; Restricted;
in range 5012-5024; Jervis
Bay-Nowra; 15,000'; b&w

1961
Cararma Inlet,
Jervis Bay,
Currarong

15,200' ASL 114.44mm; NSW
1074; b&w

1974
Cararma Inlet,
Jervis Bay, Kiama

6401m ASL 151.45mm;
Kiama NSW 2288; b&w

1981
Cararma Inlet,
Jervis Bay,
Currarong

1997
Cararma Inlet,
Jervis Bay, Kiama

1999
Cararma Inlet,
Jervis Bay,
Currarong
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Instructions for Coastal Wetland Habitat
Dynamics Analyses Using the ArcView®
GIS 3.2
(Reproduced with permission from ESRI Inc., 2002)

Data Input
Scanning the image
Click onto the HP scanner icon, and scan the aerial photograph at 300 dpi, ‘Best
Colour Photograph’. Use the border tool to outline the relevant section of the
photograph. Save the image as a JPEG file (*.jpg or *.jpeg). A JPEG is a standard
compression technique for storing full colour and grey scale images (ESRI, 1996).
Starting ArcView and its Extensions
Open the ArcView program by navigating through the ESRI icon until you find the
icon ArcView® GIS 3.2. Start with a Blank Project and open a New View. The first
thing to do is ensure that the Image Analysis extension is activated. To do this:
1.
Go to File ► Extensions.
2.
Put a tick next to the Image Analysis extension and select OK.
Also, ensure that you have set the correct projection. To do this:
1.
Go to View ► Properties. The View Properties dialog box will be displayed.
2.
Press the Projection button. ArcView® displays the Projection Properties
dialog box.
3.
Choose the projection you want to use. In the case of this study, UTM 1983 was
used. Also select the projection’s zone, which in this case was Zone 56.
4.
Set the other two parameters (Map Units, Distance Units) both to metres.
5.
Press OK on the View Properties dialog box. ArcView® redraws the view using
the new projection.
Also ensure that the Spatial Analyst extension is also activated for use later. Set both
Image Analysis and Spatial Analyst as defaults.
A map projection is a mathematical formula used for representing the curved surface
of the earth on a flat map or on your screen. The default projection used in ArcView®
is decimal degrees or Latitude and Longitude Co-ordinates. Since we want to make
accurate measurements of shape, area, distance and direction from our image, we
need to specify a co-ordinate system that allows these measurements in suitable units
(i.e. measurements in metres rather than degrees). Universal Transverse Mercator is a
good international co-ordinate system for use within Australia. It is important that the
correct zone is selected. For South-east Australia, it is generally Zone 56 from Sydney
until Bega where it changes to Zone 55.
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Important: Ensure you do this at the beginning of any activity in ArcView®, or
your time and effort could be lost.

Importing the Image into ArcView®
To import the *.jpeg file that you have scanned:
1.
Go to File ► Import.
2.
Click the List of Files of Type drop-down menu and select the file type County
DOQ (JPEG).
3.
In the Select File to Import dialogue box, use your mouse to navigate to the
directory where you have saved your scanned image and select the file that you
have scanned from the list of File Names. Press OK.
After some processing time, the imported image and a list of 3 bands will appear in
the View’s Table of Contents on the left side. Tick the box next to imported image,
and the image will appear in the view.
¾

NB: The image colours may appear different to what you have scanned. These
can be adjusted later.

Saving the Imported Image
First you have to make the imported image active by ticking the imported image box
in the View’s Table of Contents on the left side. A dashed line will appear around the
image name – this indicates the theme is active and editable.
1.
Go to Theme ► Save Image As.
2.
In the Save As dialogue, navigate to the directory that you wish to save the
image in.
3.
Click the List of Files drop-down menu and select the file type Imagine Image
Format.
4.
Type the name that you want to save the image as in the File Name text box and
select OK.
After a few moments you will be asked whether to add the new image to the view.
Select Yes and the image name will appear in the View’s Table of Contents on the left
side. Tick the box to make the newly saved image appear in the view.
Deleting the Imported Image
The imported image should still be active and have an outline around the title. If not:
1.
Click on Imported Image in the View’s Table of Contents on the left side.
2.
Go to Edit ► Delete Themes, then select Yes when asked about deleting the
imported image theme.

Georectification and Registering the Image to Australian
Map Grid (AMG) Co-ordinates and from Image to Image
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Specifying a Map Projection
Once again, the map projection must be confirmed before you begin the
georectification process. To do this:
1.
2.
3.
4.
5.

From the View menu choose Properties. The View Properties dialog box will be
displayed.
Press the Projection button. ArcView® displays the Projection properties dialog
box.
Choose the projection you want to use. In the case of this study, UTM 1983 was
used. Also select the projection’s zone, which in this case was Zone 56.
Set the other two parameters (Map Units, Distance Units) both to metres.
Press OK on the View Properties dialog box. ArcView® redraws the view using
the new projection.

Ground Control Points
We firstly need to identify points common to the scanned image (aerial photograph)
and the topographic map. These are known as ground control points (GCPs). Ideally
these will be fixed features that are easily identifiable, such as road intersections and
boat ramps. Control points are used in image rectification to transform an image from
a pixel coordinate system to a map coordinate system. The complexity of the
calculations required to transform an image from the pixel coordinate system to the
map coordinate system is called order of transformation. The number of control point
pairs you collect determines the order of transformation. You need three sets of
control points for a first order transformation and six sets of control points for a
second order transformation. The ArcView® Image Analysis extension uses first or
second order transformations only.
To do this:
1.
Make sure that the saved image is active by ticking its box in the View’s Table
of Contents on the left side.
2.
Go to View ► Align. You are now ready to identify your first GCP.
3.
Move the cursor over the image until you find a suitable GCP. You may need to
use the zoom to image resolution feature to see the area more clearly. To do this
click the right mouse button and select Zoom to Image Resolution.
4.
Click on the GCP that you have identified. This point is the “from point”.
5.
You will notice a rubber-banding line from your cursor to the first GCP. This
indicates that ArcView® is waiting for a “to point”. Click the right mouse
button and select enter to co-ordinate. A “to point” dialogue box will appear and
you can enter the corresponding X and Y map co-ordinates and select OK.
6.
You are now ready to enter your second GCP. Move your cursor over the image
until you identify your second GCP.
7.
Click on the GCP.
8.
Again you will notice that ArcView® is waiting for a “to point”. Click the right
mouse button and select Enter to Point. Enter the corresponding X and Y map
co-ordinates into the dialogue box and select OK.
9.
Repeat this process until 6 GCPs have been identified.
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NB: Make sure that the co-ordinates are entered in metres. Otherwise the
projection will have to be adjusted to suit the units.

After 4 GCPs are collected an RMS error, or root mean squares error, can be
determined by clicking the right mouse button and selecting Display Link Error. The
total RMS error will appear in the status area of the ArcView® window. Make a note
of the RMS for each image (based on at least 6 GCPs). If the RMS error is 5, for
example, it means the rectified pixel is within 5 pixels of the desired location.
Saving Control Points and Creating a New Image
By saving the control points and subsequently making a copy of the original scanned
image, a process known as resampling, you will save a copy of the altered image
without changing the original image. To do this:
1.
Again, ensure that the saved image is active by ticking the name of the image in
the View’s Table of Contents on the left side.
2.
Go to Theme ► Save Image As.
3.
In the Save Control Points dialogue box select Yes.
4.
Then navigate to the place that you want the GCPs file to be saved.
5.
Type the name of the GCPs file in the File Name text box and click OK.
6.
In the Add to View dialogue box select Yes and a new control points theme will
appear in the view.
7.
In the Save As dialogue that appears, navigate to the directory that you want to
save the rectified image in.
8.
Select IMAGINE from the List Files of Type drop-down menu.
9.
Type the name of the rectified image in the File Name text box and select OK.
10. In the Add to View dialogue, select Yes and the rectified image will appear in the
view.
¾

NB: You may wish to delete the unrectified image from the view. To do this,
click on imported image in the View’s Table of Contents on the left side. Go to
Edit ► Delete Themes, then select Yes when asked about deleting the imported
image theme.

Image to Image Rectification
Scanning the image
Click onto the HP scanner icon, and scan the aerial photograph at 300 dpi. Use the
border tool to outline the relevant section of the photograph. Save the image as a *.jpg
or *.jpeg file.
Importing the Image into ArcView®
To import the *.jpeg file that you have scanned:
1.
Go to File ► Import.
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Click the List of Files of Type drop-down menu and select the file type County
DOQ (JPEG).
In the Select File to Import dialogue box, use your mouse to navigate to the
directory where you have saved your scanned image and select the file that you
have scanned from the list of File Names. Press OK.

After some processing time, the imported image and a list of 3 bands will appear in
the View’s Table of Contents on the left side. Tick the box next to imported image,
and the image will appear in the view.
¾

NB: the image colours may appear different to what you have scanned, these
can be adjusted later

Saving the Imported Image
First you have to make the imported image active by ticking the imported image box
in the View’s Table of Contents on the left side. A dashed line will appear around the
image name – this indicates the theme is active and editable.
1.
Go to Theme ► Save Image As.
2.
In the Save As dialogue, navigate to the directory that you wish to save the
image in.
3.
Click the List of Files drop-down menu and select the file type Imagine Image
Format.
4.
Type the name that you want to save the image as in the File Name text box and
select OK.
After a few moments you will be asked whether to add the new image to the view.
Select Yes and the image name will appear in the View’s Table of Contents on the left
side. Tick the box to make the newly saved image appear in the view.
Deleting the Imported Image
The imported image should still be active and have an outline around the title. If not,
click on Imported Image in the View’s Table of Contents on the left side.
1.
Go to Edit ► Delete Themes, then select Yes when asked about deleting the
imported image theme.
Aligning the Two Images
Initially you will not be able to see both images at once, and they need to be aligned.
You use the Align tool when you have loaded two themes of overlapping geographic
extent such as each of the periodical aerial photographs from which you are digitising
habitat areas. When you are conducting Image to Image Rectification, one of the
images has already been registered.
To start:
1.
Click the Align tool to display two themes together. Ensure that the unrectified
image (the one to be aligned) is active by ticking the image name box. We
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firstly need to identify points common to both images (GCPs). Ideally these will
be fixed features that are easily identifiable, such as road intersections and boat
ramps.
Press the Align Tool button on the toolbar and click your mouse on the first
GCP on the unrectified image.
Click a known point on the image. A rubber-banding line appears indicating
that you are to clock the corresponding point in the reference theme. This
creates the “from point”.
Click the right mouse button and select Image to Bottom. This will bring the
rectified image to the top.
Use the Pan feature when clicking the right mouse button to find the same place
in the rectified image.
Click the left button on the mouse to create a “to point”.
Click the right mouse button and choose Image to Top to bring the unrectified
image to the top.
Identify the second GCP and click the left mouse button on this location.
Again click the right mouse button and select Image to Bottom so that the
rectified image is visible.
Use the Pan to find the same GCP and click the left mouse button to create a “to
point”.
Continue this process until a minimum of 4 GCPs is selected (although a
minimum of 6 GCPs is recommended in the Protocol). You may want to re-do
GCPs which make your RMS error unacceptably high.
You are now ready to save the newly aligned image.

Saving Control Points and Creating a New Image
By saving the control points and subsequently making a copy of the original scanned
image, a process known as resampling, you will save a copy of the altered image
without changing the original image.
Again, ensure that the saved image is active by ticking the name of the image box in
the View’s Table of Contents on the left side.
1.
Go to Theme ► Save Image As.
2.
In the Save Control Points dialogue box select Yes.
3.
Then navigate to the place that you want the GCPs file to be saved.
4.
Type the name of the GCPs file in the File Name text box and click OK.
5.
In the Add to View dialogue box select Yes and a new control points theme will
appear in the view.
6.
In the Save As dialogue that appears, navigate to the directory that you want to
save the rectified image in.
7.
Select IMAGINE from the List Files of Type drop-down menu.
8.
Type the name of the rectified image in the File Name text box and select OK.
9.
In the Add to View dialogue, select Yes and the rectified image will appear in the
view.
¾

NB: You may wish to delete the unrectified image from the view. To do this,
click on imported image on the left side of the screen. Go to Edit ► Delete
Themes, then select Yes when asked about deleting the imported image theme.
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Saving the Project
A Project is a file in which you store the work you do with ArcView®. A Project
contains all the views, tables, charts, layouts and scripts that you use for a particular
ArcView® application or set of related applications. In this way your work is stored in
one convenient place.
Saving a Project enables you to re-open an ArcView® project to the status at which
you last left it.
1.
Go to File ► Save Project As.
2.
In the Save Project As dialogue box navigate through to the place where you
want to save the project.
3.
Give the project an appropriate File Name and select OK.
Opening a Project
After exiting ArcView® a Project may be reopened by:
1.
Selecting the Open an Existing Project on the Welcome to ArcView® GIS
dialogue box, then pressing OK.
2.
Navigate through the directories until you find the place where you saved the
Project.
3.
Select the Project you wish to open and press OK. The Project will then appear
on the screen as you last left it.

Adjusting the Appearance of the Georectified Image
With the Image Analysis extension you have the opportunity to adjust the appearance
of an image so that the image can be displayed in different ways. It enables you to
change the brightness and contrast of an image and apply different stretches to the
image to emphasise different features or de-emphasise other features.
To adjust the appearance of an image, double-click on the image name on the left side
and the Legend Editor box will appear on the screen. By clicking on the Legend Type
drop-down menu you can change the appearance of the image from colour to black
and white by selecting Multi-Band or Single Band respectively. The Brightness and
Contrast can be adjusted by sliding the toggles from left to right. You can change the
combination of data bands assigned to Red, Green and Blue to display data in
different ways. Clicking on the Red Band, Green Band and Blue Band drop-down
menus and changing between Layers 1, 2 and 3 can do this. The best option for this
particular project is to have the Red Band as Layer 1, the Green Band as Layer 2 and
the Blue Band as Layer 3, so that the image on the screen is as close as possible to the
actual aerial photograph.
The range of raw data file values that makes up an image is usually not the same as
the range of brightness values of the display. The image can be enhanced by
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spreading the range of raw data values over the full range of brightness values of the
display. To do this a stretch can be applied to the data. The stretches that can be
applied to data include: Standard Deviations, Histogram Equalise, MinimumMaximum, and Level Slice.
Additionally, you have the option to not apply a stretch to the original image. This
will make it look as close to the original aerial photograph as possible.
To adjust the Stretches, click on the Stretch drop-down menu and select the
appropriate stretch.
For this particular project the Histogram Equalize option is the most appropriate. This
will redistribute the data so that there is roughly the same number of data points in
each display value bin. This makes it easier to distinguish between habitats.
Once all changes have been made select the Apply button, and close the Legend
Editor box.

Creating Themes and Digitising Boundaries
Creating a New Theme
To create a new theme:
1.
Go to View ► New Theme.
2.
In the New Theme dialogue box that appears choose the type of features you
want your new theme to contain. Selecting the Feature Type that you wish to
make the theme in the drop-down menu does this. For example, for mapping
vegetation units, the Feature Type would be Polygon, and the dowel tidal height
data used later would be a Line. Select OK.
3.
In the New Theme dialogue box, navigate to the directory you wish to save the
new theme in, type in the file name, and select OK.
4.
Then the new theme will appear in the View’s Table of Contents on the left side
with a dashed line around the ticked box, which indicates it is ready for editing.
You are now ready to begin digitising.
Digitising Boundaries and Polygons
Firstly ensure that the theme is editable and has a dashed line around the ticked box. If
the theme is not editable, make the theme active by double clicking on the theme
name. Before you start creating polygons, decide whether they should be perfectly
aligned. As it is important not to have gaps or overlap, you must set the snapping
environment. If you create a polygon near another polygon that is within the snap
tolerance, this new polygon will get snapped to the other polygon, eliminating gaps
and overlap.
Snapping
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When you use Snapping, ArcView® moves the vertices of a feature to align with the
vertices of another feature that are within a specified distance. This specified distance
is known as the Snap Tolerance. Initially you need to set the Snapping Environment.
1.
Ensure that a shape file (polygon, line or point) is editable and has the dashed
line around the ticked box. If it is not editable make sure the Theme is active by
pressing on the Theme name, then go to Theme ► Start Editing. A dashed line
will then appear around the ticked box.
2.
Click on the right mouse button in the View and select Enable Interactive
Snapping. A Snap button will then appear on the toolbar.
3.
To set the Snap Tolerance, press the Snap button and drag out a circle of a
particular (user-specified) radius, as shown in the status bar.
4.
To snap the vertex of one polygon to another while digitising, select the Draw
Line to Append Polygon from the Draw palette.
5.
Click on the vertex where you want the polygon to begin.
6.
Draw the independent boundary until you come to the vertex of the shared
boundary you want to snap to.
7.
Double click at this vertex and the polygon will then close by following the
boundary of the adjacent polygon.
Digitising
1.
2.
3.

Go to Theme ► Start Editing.
Click the drawing tool palette on the toolbar and scroll down to the appropriate
shape (which is called Draw Polygon).
In the View, click the left mouse button where you want the polygon to start,
click each vertex around the polygon’s boundary, and then double click the final
vertex. Draw your polygon by clicking around the boundary of the feature you
are digitising. When you create a new polygon feature in the theme, a
corresponding new record is automatically added to the theme’s attribute table.
While you are editing a theme, its table is also in edit mode. You can add data
for this record anytime by entering new values in the table.

If you have set the interactive snap environment, then while you are adding your
polygon, you can hold down the right mouse button to display the popup menu, and
choose on of the snapping options from this menu (i.e. General Snapping) to control
how the next vertex you add to the boundary will be snapped to existing polygons in
the theme.
You are now ready to develop your attributes table.
1.
Click on Open Theme Table on the toolbar. The attributes will show one record
and two field names (Shape and ID).
2.
To add more field names go to Edit ► Add Field.
3.
In the Field Definition dialogue type in the name of the field (i.e. ‘vegetation
category’, ‘area’, or ‘perimeter’), and select the Field Type from the drop-down
menu. If you select the Number Field Type (i.e. for ‘area’ and ‘perimeter’) you
will have to type in a field width and the number of decimal places that the field
displays. If you select a String Field Type (i.e. ‘vegetation category) you will
again have to type in the field width. The other two field types are Boolean and
Date.

Appendix 3: ArcView Instructions

346

Coastal Wetland Habitat Dynamics in Selected New South Wales Estuaries

4.

© K.M. Wilton

Continue adding more records in this manner until you are happy with the setup
of the attributes table.

Measurements can be made as you progress, to help determine the distance between
vegetation units in order to determine what category an area fits into (i.e. saltmarsh,
mixed or mangrove).
To add the information related to the digitised polygon, press the Edit button on the
toolbar and click in the cell that you want to edit. You can now type in that cell to fill
in the relevant information (i.e. vegetation category). Continue this process until all
the information is supplied for the polygon.
You are now ready to add another polygon.
1.
Go to Window ► View 1. The screen will then switch back to the View screen.
2.
Go to the draw button and scroll down to the appropriate shape (which is called
Draw Polygon).
3.
Begin drawing your polygon by clicking around the boundary of the feature you
are digitising, and double click to close the polygon.
4.
You are now ready to edit your attributes table. Go to Window ► Attribute
Table of the editable theme.
5.
Clicking on the Open Attributes Table icon on the toolbar can also do this.
6.
Again select the Edit button on the toolbar and add the relevant information to
the cells.
7.
Continue to add polygons and edit the Attribute Table until you are ready to
save the work.
Saving Themes
1.
2.
3.

Go to Attributes ► Table ► Stop Editing.
In the Stop Editing dialogue box select Yes to save edits.
Then switch to the View by going to the Window field on the menu bar and
selecting the appropriate view. The dashed line around the ticked box should
have disappeared, indicating that the theme is saved and is no longer editable.

Enhancing the Visual Attributes of Your New Theme
1.

Double click on the Theme Name in the View’s Table of Contents on the left
side and the Legend Editor box should appear. You then have the option of
selecting the Legend Type from the drop-down menu. Single Symbol displays all
polygons, regardless of attribute type, as a single colour. The Unique Value
legend type enables you to display the polygons based on an attribute, so that
different attributes are displayed in different colours. For example, different
vegetation types could be displayed in different shades of green. If you choose
Unique Value from the Legend Type drop-down menu, you will then have to
select a field from the Values Field drop-down menu, to identify the field upon
which a different colour is used to symbolise each value in that particular field.
Selecting a predefined colour scheme from the Colour Schemes drop-down
menu may change the colour scheme of the theme. Alternatively, you can
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customise the colour scheme by double clicking on the symbol you wish to
customise. The Fill Palette will then appear on the screen.
From the options you are presented with choose an appropriate fill pattern.
Then select the Colour palette from this particular toolbar, and select an
appropriate colour.
From the colour drop-down menu select Foreground and select an appropriate
colour, likewise with Background and Outline (and Text if required).
Close the Colour palette and press the Apply button on the Legend Editor, then
close the Legend Editor box.

Calculating Areas
Setting the Script Default
1.
2.
3.
4.
5.
6.
7.
8.
9.
10.
11.

If the A button does not appear by default on the toolbar, shrink the View
facility, until you come to the Project Page.
Select the Scripts button on the left hand side and press New on this toolbar to
create a new script.
A textbox will appear entitled Script1. Enlarge, and then press Load Text File
from the toolbar.
Navigate through to c:\esri\av_gis30\arcview\samples\scripts\calcapl.ave. The
Script will then appear on the screen.
By pressing the Compile button (a tick) on the toolbar, the Script will become
readable by the computer.
The Script window can then be closed.
Open the original View and double click on an empty spot on the toolbar. A
Customize dialogue box will appear.
From the Type drop down menu choose View.
From the Category drop down menu choose Buttons, and then press the New
button. This allows you to add a new button to the toolbar.
Double click on Click, and scroll down to and select Script1 from the Script
Manager dialogue box, and press OK.
Double click on Icon and select the icon you wish to be used on the toolbar (in
this case, A), and then press the Make Default button and close the Customise
Dialogue box.

If the A button does appear by default on the toolbar, ignore the previous two
paragraphs.

Calculating Individual Areas (i.e. by individual polygon)
1.
2.

Activate the Theme of the area you wish to calculate, then press the A button on
the toolbar.
Then press the Open Theme button on the toolbar, and you will see two new
fields have been added, Area and Perimeter. These fields will calculate the area
and perimeter in the units specified by the Projection earlier in the work.
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Calculating Categorised Areas (i.e. by habitat type or attribute)
1.
2.
3.

4.
5.

Open the Attribute Table of the Theme you want to calculate areas of by
pressing the Open Theme button on the toolbar.
Make the field active that you want to categorise the areas by (i.e. attribute) by
pressing on the field name.
Press the Summarise button on the toolbar and navigate to where you wish to
save the Summary Table. Specify the name of this new file and where you want
to save it.
From the Field drop down menu select Area.
From the Summarise By drop down menu select Sum, press the Add button, and
Sum_Area will appear on the right hand side. Press OK. A new table will appear
which will summarise the area of the different attributes.

Each Theme has 3 file types associated with it, with the extensions .shp, .shx, and.
dbf., the last of which can be viewed and manipulated in Excel, once it has been
exported as a *.txt file. To export a table from the Summarised Areas tool:
1.
With the Summarised Areas table open, go to Edit ►Select All. This will
highlight the whole table.
2.
From the Summarise Areas Results dialog, click the Export to Table button.
3.
Type the file name of your choice (e.g. test86-96.txt) ► OK in the Export Table
to Text File dialog.
4.
Close the Summarise Areas Results dialog by clicking Close.

Analysis of Areas of Habitat Change
Consolidation of Habitat Categories
In order to determine habitat change from one date to another, each individual theme
must be altered from the original data set. Check that the Spatial Analyst extension is
still selected, following the previous instructions. Spatial Analyst facilitates the
conversion of feature themes to cell-based raster data (grid themes), contouring,
Boolean query on grid themes, and grid classification and display.
¾

NB: Before proceeding with this step, it is important that each of the original
themes, containing individual polygons, be copied and saved in either a
different directory or on a separate disk. This is because this consolidation of
habitat categories process saves over the original files that delineate individual
polygons, and there is no going back.
The first step is to consolidate the habitat categories in each map. For example, each
individual mangrove polygon will be combined to effectively form one polygon. In
order to do this, the appropriate theme must be opened, having ensured that the View
Properties have been set: Map Units: Meters, Distance Units: Metres, and the
Projection at UTM-1983, Zone 56.
1.
Go to Theme ► Start Editing to make the theme editable.
2.
In order to consolidate each habitat category, select the Query Builder (a
hammer with a question mark) icon on the toolbar.
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In the Field field, double click on ‘Veg’, then double click on ‘=’ in the centre,
then double click on the value (i.e. habitat type) in the right field. This will be
shown in the bottom field as:
([Veg] = [“mangrove”])

4.
5.
6.

7.
¾

Following this, click on New Set to the right. Close the box.
Move the cursor to Edit ► Combine.
Move to the Attribute Table, and you will notice that the last row is now blank.
Fill this field with the name of the habitat category that has just been combined,
i.e. ‘mangrove’.
Repeat this for each habitat category.
Note that if there is a problem with this process, it is useful to skip between the
View and Attribute Table. Once completed, go to Theme ► Stop Editing, and
save.

The theme must then be converted from a vector image to a raster image, in order to
compare habitat change between each theme’s grids.
1.
Click on the feature theme you want to convert to a grid theme.
2.
Go to Theme ► Start Editing.
3.
Go to Theme ► Convert to Grid. If the View’s analysis properties haven’t been
set to a specific value, then you’ll be prompted to set the extent and cell size for
the output grid theme. Do so in the Conversion Extent dialog (i.e. ‘Same as
Display’) and press OK.
4.
In the Conversion Field dialog, choose a field in the feature theme that will be
used to give values to the cells in the output grid theme (i.e. ‘Veg’). Press OK.
5.
Save the image with a new, yet related name, for example, save the 1996 habitat
theme as ‘test96grid’. A grid theme represents a geographic layer where space
is partitioned into square cells in a view. Each cell stores a numeric data value
that conveys information about the geographic layer it represents. A grid theme
created out of integer values (as in this project) can have an associated table that
summarised the attributes it contains. Cells that have the same value will have
the same attributes. A grid theme merely points to the geographic data it
represents; it does not contain the data itself.
6.
Choose to add the new gird to the View.
¾

NB: Save this file at the very top of C: drive. The Spatial and 3D Analysts have
the ability to create grid data sets and work with them. A grid data set is stored
in a directory called a workspace. Each grid data set is stored as a separate
directory with associated tables and files that contain specific information
about the grid. Each grid data set also stores some files in an INFO directory
found in the workspace. All output grid data sets are created in the project’s
working directory. By default this is the user’s home directory and can be set
using the Project Properties dialog or by choosing Set Working Directory from
the View window’s File menu. It has been found that this should only be done in
the C: drive.

Once saved:
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In the Conversion Extent box select Same as Display in the drop-down menu
and select OK.
Then in the Conversion Field box select Veg.
Follow the Convert to Grid box prompts, by selecting Yes when it asks you to
Add grid as theme to the View?
Go to Theme ► Stop Editing.

Start editing the other theme, and follow the same steps as above, but:
1.
In the Conversion Extent box change the Output Grid Extent drop down menu
to Same as testgrd96. This ensures that the pixel sizes in the grid match.
2.
Go to Theme ► Stop Editing.
3.
For each consecutive theme, select Same as [the first one] to ensure that the
grids are of equal size in order for the software to compare habitat change on a
raster-by-raster basis. Un-tick each of the original shape files, and tick each of
the new grids, i.e. ‘testgrid96’ and ‘testgrid86’.
Once this has been completed, it is necessary to make some notes as to ArcView®’s
numeric classification of each habitat category. To do so, double click on the grid
theme box on the left hand side, i.e. ‘test96grid’. This will open the attribute table.
Make a note of the classifications. Do the same for the map to which this theme is
being compared, i.e. ‘test86grid’. One of these themes will have to be reclassified, in
order to determine new ‘habitat change categories’. This is done by assigning new
values to this reclassified theme. Such a table, following the steps in this paragraph,
should look as follows:
value
1
2
3
4
5
6
7

96grid
Mangrove
Mixed
Reclaimed
Saltmarsh
Terrestrial
Catchment
Waterway

value
1
2
3
4
5
6
7

86grid
Mangrove
Mixed
Reclaimed
Saltmarsh
Terrestrial
Catchment
Waterway

new value for 86grid
10
20
30
40
50
60
70

This table should be prepared as a note for the operator, and is not entered into the
program in this form. The values and habitat categories will not always correlate from
grid to grid, but the map calculation to follow will pick up on this.
A key decision rule in this process was always to reclassify the older theme, allowing
the most recent theme to remain the same.
Once these notes are made, activate theme being changed (i.e. 86grid):
1.
Go to Analysis ► Reclassify, and then select OK.
2.
In the right hand column, under New Value, change the numbers to the new
values, as in the right hand column of the table above. This will create a new
grid for ‘test86grid’, i.e. ‘new test86grid’.
3.
Tick this and de-tick the original ‘test86grid.’
It is at this point that the Map Calculator is used to determine habitat (grid) change:
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Activate both ‘test96grid’ and ‘reclass of test86grid’ (by holding the Shift key).
Go to Analysis ► Map Calculator. The Map Calculator dialog aids in the
creation of an expression that produces a new output grid theme. The expression
can be based on a single grid theme or multiple grid themes (as in this case). To
aid in the creation of the expression, there are five groups of inputs in the Map
Calculator dialog. The first is the Layers scrolling list which identifies the
available grid layers in the active view; the second, arithmetic buttons; the third,
a keypad of numbers; the fourth, a group of relational and Boolean operators;
and the fifth, a series of mathematical functions.
To do this, you are going to subtract the reclassified theme (i.e. ‘new
test86grid’), from the most recent theme (i.e. ‘test96grid’).
Double click on a layer from the Layers scrolling list (i.e. ‘reclass of test86grid’,
the reclassified and older theme).
Choose an arithmetic operator (i.e. ‘-‘).
Double click on the other appropriate layer from the Layers scrolling list (i.e.
‘test96grid’, the most recent, original theme).
The Map Calculator dialog should look like:
([Reclass of test86grid] – test96grid])

Select Evaluate, and immediately go to Theme ► Save Dataset, and save once
again at the top of the C: drive. Save the new grid with an appropriate title, such
as ‘reclass86-96’.
De-tick the two grid themes, and activate the reclassed grid, i.e. ‘reclass86-96’:
1.
Selected the grid’s attribute table.
2.
Go to Table ► Start Editing.
3.
To add a new field, i.e. ‘change’, go to Edit ► Add Field.
4.
In the Field Definition box add the label ‘Change’ in the Name field, change the
Type to String in the drop-down menu, and make the Width 30, then select OK.

8.

The new classification system, of habitat change, needs to be determined according to
the notes previously tabulated. This is done by subtracting the value for each habitat
type in ‘test96grid’ from the new value assigned to each habitat type in ‘test86grid’.
For example, based on the information in the previous table, this table can be created
as follows:
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3
4
5
6
7
8
9
14
15
16
18
19
24
…

Count

© K.M. Wilton

NewField1
Mangrove to waterway
Mangrove to catchment
Mangrove to terrestrial
Mangrove to saltmarsh
Mangrove to reclaimed
Mangrove to mixed
Mangrove to mangrove
Mixed to catchment
Mixed to terrestrial
Mixed to saltmarsh
Mixed to mixed
Mixed to mangrove
Reclaimed to catchment
…

This needs to be continued until new classifications are assigned to all the values.
Once finished:
1.
Go to Table ► Stop Editing.
2.
In the Save Edits? box, select Yes.
3.
Close the Attribute Table, double click on the active reclassified grid (i.e. ‘Map
Calculation 1’) to open the Legend Editor.
4.
In the Legend Type drop down menu, select Unique Value.
5.
In the Values Field drop down menu, select New Field 1, which is a reflection
of the habitat change classifications you just assigned. Select Apply. This
provides the map of areas of habitat change. Unique Value maps display data
values such that the symbol for one value is no more or less prominent than the
symbols for any other value (i.e. best for categorical maps, such as these).
6.
Some cosmetic tips are to remove the black boundary on each legend
classification, and to make categories such as ‘mangrove to mangrove’
transparent, as there has actually been no habitat change in such areas.
Calculating Areas of Habitat Change
This is similar to calculating areas of habitat types. Keep open the previous grid of
habitat change. This needs to be converted back to a vector map. To do this:
1.
Click on the name of the theme you want to convert to make it active.
2.
Go to Theme ► Convert to Shapefile.
3.
In the dialog that appears, specify a name and location for the shapefile, such as
‘86-96.shp’, and press OK.
This allows you to convert a grid theme to a feature theme so that you can work with
the raster data in vector format. By default, the shapefile that is created is in the same
map units and coordinate system as the data source of the theme you converted. If
your view is projected (as ours is), you will be prompted if you want the output
shapefile to be in projected units or in the same units as the data source.
1.
Follow the prompts in the Convert to Shapefile box by selecting Yes.
2.
Tick this new theme, and un-tick all others.
3.
Open this new theme’s Attribute Table and reclassify the new values, as before,
although this will have to be done for multiples of each value (representing
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multiples of new polygons of change), whereas previously there was just one
instance of each new value to label.
Once this is completed, go to Theme ► Stop Editing and save, then close.
Double click on the theme’s box on the left to open the Legend Editor.
In the Legend Type drop down menu, select Unique Value.
In the Values Field drop down menu, select New Field 1, which is a reflection
of the habitat change classifications you just assigned. Select Apply. This
provides the final shapefile (vector) map of areas of habitat change. Repeat the
cosmetic tips from above.

Repeat the process previously used to calculate areas. That is:
Setting the Script Default
1.
2.
3.
4.
5.
6.
7.
8.
9.

10.
11.

If the A button does not appear by default on the toolbar, shrink the View
facility, until you come to the Project Page.
If the A button does not appear by default on the toolbar, shrink the View
facility, until you come to the Project Page.
Select the Scripts button on the left hand side and press New on this toolbar to
create a new script.
A textbox will appear entitled Script1. Enlarge, and then press Load Text File
from the toolbar.
Navigate through to c:\esri\av_gis30\arcview\samples\scripts\calcapl.ave. The
Script will then appear on the screen.
By pressing the Compile button (a tick) on the toolbar, the Script will become
readable by the computer.
The Script window can then be closed.
Open the original View and double click on an empty spot on the toolbar.
A Customize dialogue box will appear. From the Type drop down menu choose
View. From the Category drop down menu choose Buttons, and then press the
New button. This allows you to add a new button to the toolbar.
Double click on Click, and scroll down to and select Script1 from the Script
Manager dialogue box, and press OK.
Double click on Icon and select the icon you wish to be used on the toolbar (in
this case, A), and then press the Make Default button and close the Customise
Dialogue box.

If the A button does appear by default on the toolbar, ignore the previous two
paragraphs.
Calculating Individual Areas (i.e. by individual polygon)
1.
2.

Activate the Theme of the area you wish to calculate, then press the A button on
the toolbar.
Then press the Open Theme button on the toolbar, and you will see two new
fields have been added, Area and Perimeter. These fields will calculate the area
and perimeter in the units specified by the Projection earlier in the work.
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Calculating Categorised Areas (i.e. by habitat type or attribute)
1.
2.
3.
4.
5.
6.

Open the Attribute Table of the Theme you want to calculate areas of by
pressing the Open Theme button on the toolbar.
Make the field active that you want to categorise the areas by (i.e. attribute) by
pressing on the field name.
Press the Summarise button on the toolbar and navigate to where you wish to
save the Summary Table.
Specify the name of this new file and where you want to save it.
From the Field drop down menu select Area.
From the Summarise By drop down menu select Sum, press the Add button, and
Sum_Area will appear on the right hand side. Press OK. A new table will appear
which will summarise the area of the different attributes.

Each Theme has 3 file types associated with it, with the extensions .shp, .shx, and.
dbf., the last of which can be viewed and manipulated in Excel, once it has been
exported as a *.txt file.

Creating 3D Images
Creating the Tidal Height (Dowel) Theme
3D images are created using tidal reference data collected in the field. To do so, open
the appropriate rectified image, i.e. ‘new_careel96.img’.
1.
Go to View ► New Theme, and select the Point feature type, and select OK.
2.
Save this with an appropriate name, i.e. ‘careeldowels.shp’.
3.
Click the Drawing Tool palette on the toolbar and move the cursor to select the
Draw Point icon on the toolbar.
4.
Using the cursor and the left mouse button, mark on the image in the View
where the location of each dowel.
5.
Go to the Attribute Table, move to Edit ► Add Field, name the new field Dowel
Number. Add another field, and name it Tidal Height. Fill the values
appropriately, with the tidal height data in metres (this value was calculated by
subtracting the depth of immersion of each dowel from the known Spring High
Tide level).
6.
Go to Theme ► Stop Editing to save the theme.
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Creating a 3D Image
Open a new project page.
To create contours for an entire (grid or TIN) theme:
1.
Activate the grid or TIN theme from which to create the contours in a view or
3D scene.
2.
Go to Surface ► Create Contours.
3.
Enter the contour interval in the Contour interval type-in box.
4.
Specify the contour value to start contours in the Base contour type-in box.
Contours will be created above and below the base contour. Press OK.
For a point or multipoint theme:
1.
Activate the point or multipoint theme from which to create the contours in a
View or 3D Scene.
2.
Go to Surface ► Create Contours.
3.
If the View’s analysis properties haven’t been set to a specific value, or if the
points were activated in a 3D Scene, then you’ll be prompted to set the extent
and cell size for the output grid theme. Do so in the Surface Grid Specification
dialog and press OK.
4.
Specify the interpolation parameters necessary to create the temporary surface
that contours will be created from, and press OK.
5.
Enter the contour interval in the Contour Interval type-in box.
6.
Specify the contour value to start contours in the Base contour type-in box.
Contours will be created above and below the base contour. Press OK.
Smaller contour intervals create more contours. The optimum contour interval is a
matter of the elevation change in the input grid or TIN theme, the amount of area
covered by the theme, the analysis to follow, and the desired aesthetics of the output
line theme.
To trace the contour passing through a selected point:
1.
In a View, click on a grid or TIN theme to make it active. Use only grid themes
representing a continuous attribute, such as elevation in this case.
2.
Click on the Contour tool.
3.
Click on a location on the grid or TIN theme to see its contour.
The contour is drawn on the View as a graphic line. Its value is displayed on the left
side of the status bar. The contour graphic lines are added to the graphics list for the
grid or TIN theme that there were created from. They will only be displayed when this
theme is displayed. The current line symbol is used to draw the graphic contour lines.
You can change the line symbol used to draw the graphic contour lines by first
making sure that no graphics are selected and then choosing Show Symbol Window in
the Window menu.
You can also put the contour lines directly into another theme and write the colour
values to the table of that theme.
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To put contour lines directly into a new theme:
1.
Go to View ► New Theme.
2.
Choose the Line as the feature type and press OK.
3.
Provide the directory and file name for the new theme, and press OK.
4.
Click on the grid or TIN theme you want to trace contours from, to make it
active.
5.
Click on the Contour tool.
6.
Click on the location on the grid or TIN theme that you want to create a contour
for.
The contour is placed into the new theme. A field is added to the new theme with the
value of the contour. To stop placing contours into the new theme, click on the theme
to make it active. Go to Theme ► Stop Editing. When prompted, press Yes to save
edits.
To calculate summary attributes for features using a grid theme:
1.
Activate a zone theme (an integer grid or feature theme) on which to summarise
the zones.
2.
Go to Analysis ► Summarise Zones.
3.
In the Summarise Zones dialog, choose the field defining the zones in the input
theme from the drop down list (i.e. ‘tidal height’). Press OK.
4.
From the drop down list, choose the value grid theme defining the cell values to
summarise within each zone defined by the zone theme. Press OK.
5.
Choose a statistic to chart from the drop down list. In this case choose area,
minimum, maximum, range, mean, standard deviation, sum.
Summarise Zones computes a chart and a table. The output values are a function of
the value of the cells in an input value grid theme found within each zone in the zone
theme. The values of the input grid theme represent habitat elevation. In the output
table, the number of rows is equal to the number of zones defined in the input zone
theme; each row value represents the corresponding zone.
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Root Mean Square Error Values for
Georectified Aerial Photographs

Table A4.1: Root Mean Square Error Values for Georectified Aerial Photographs.
Site
Ukerebagh Island

Image Name
tweed98
tweed83
tweed79a
tweed79b
tweed61a
tweed61b
Tilligerry Creek mouth tillig96a
tillig96b
tillig96c
tillig96d
tillig83a
tillig83b
tillig83c
tillig83d
tillig83e
tillig83f
tillig75a
tillig75b
tillig75c
tillig66a
tillig66b
tillig66c
tillig54a
tillig54b
tillig54c
Black Neds Bay
blackneds99
blackneds87
blackneds74
blackneds61
blackneds50
Brisbane Water
bris94
bris86
bris75
bris65
bris54c
bris54b
bris54a
Courangra Point
spenc94a
spenc94b
spenc94c
spenc86a
spenc86b
spenc86c
spenc75a
spenc75b
spenc66a
spenc66b
spenc54m
spenc54c
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RMS
7.84
13.88
11.25
7.16
7.02
8.59
6.75
15.32
14.85
9.11
5.03
4.26
11.18
9.01
18.43
13.66
1.67
10.07
9.11
5.31
11.00
4.67
14.25
12.88
4.14
10.76
6.53
15.23
9.37
17.94
7.00
13.81
1.76
4.88
6.36
5.47
4.79
21.04
4.39
5.92
3.23
2.56
15.82
10.26
1.51
20.00
4.94
2.66
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Site
Careel Bay

Towra Point

Currambene Creek

Cararma Inlet

Appendix 4: Aerial Photograph Georectification Error

Image Name
careel96
careel86
careel74
careel65
careel40
towra99a
towra99b
towra99c
towra99d
towra83a
towra83b
towra83c
towra83d
towra83e
towra70a
towra70b
towra70c
towra70d
towra70e
towra61a
towra61b
towra61c
towra61d
towra61e
towra61f
towra61g
towra61h
towra61i
towra56a
towra56b
towra56c
towra56d
towra56e
towra56f
towra56g
currambene93
currambene87
currambene75
currambene61
currambene49
cararma99
cararma81
cararma74
cararma61
cararma48
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RMS
13.70
12.61
6.96
10.18
1.97
5.45
12.88
9.98
7.21
6.25
4.03
9.52
7.63
1.61
7.78
2.22
5.59
2.88
4.02
6.86
11.84
5.25
10.25
13.42
11.58
5.19
4.81
3.04
4.47
3.22
4.28
4.55
3.05
3.45
5.00
4.79
5.00
5.41
1.59
4.06
16.00
18.21
14.41
2.34
1.35
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